Silent Hunter Mods Forum

Silent Hunter Mods Forum

  • December 13, 2017, 07:37:34 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

SHMF has been alive for almost 6 years thanks to a few dedicated members.
However, most visitors were ungrateful and did not appreciate the reliable hosting of mods for our SH games.
Hence, the domain: silenthuntermods.com has been abandonned, and the forum itself has been saved on another subdomain in order to save some valuable posts. However, the mods...  well, there ain't room for them on the server, so the download links don't work anymore for most of them, unless the mods will be put up elsewhere by the modders themselves...
Personally, my own mods will be stored at mediafire, asap...

Regards,
Carotio

Pages: [1] 2 3 ... 10
 1 
 on: December 10, 2017, 05:36:43 PM 
Started by Carotio - Last post by DragonRider
First good bit of snow seen around these parts for years  snowman must be time for the  xmastree and santadoze lol

 2 
 on: December 16, 2015, 07:19:42 AM 
Started by DragonRider - Last post by DragonRider
Every problem that has been posted in the Subsim forum can be solved in most cases by simply turning that option off.
Even Cortana when you click on the search icon and Cortana starts up it will ask you if you want to use it to search just select no and it won’t ask again.
If you want to use the web browser I.E. then just search for it and when the icon shows just right click on it and select pin to task bar and there you go.
With a few little add-ons my Windows 10 Looks the same as my Windows 7 System although Window 10 handles things a lot smoother and also quite a bit faster.
Windows 10 will run any program that I have installed and working on my Windows 7 machine.
And yes some information is save in my Microsoft account so if I have to re-load Windows 8 or 8.1 or 10 then all my bookmarks in I.E. are saved and will re-appear as will the passwords I also saved in I.E.
This means I don’t have to re-bookmark them.
I myself didn’t like one affect off Windows 10 and after quite a few goes at it I finally manage to turn that problem off for good this also helped with any communication with my machine when it was in sleep mode.
Although I never found that this had happened I read somewhere it was possible.
So nearly all the Scare Mongering can be got rid of with a right click of the mouse.

 3 
 on: November 21, 2015, 08:30:10 AM 
Started by DragonRider - Last post by DragonRider
It seems that on the newer Gigabyte Boards you also have to disable the wake by LAN settings found in the Bios settings
As well or windows will just keep turning back on with the above settings activated.  huh2

 4 
 on: November 18, 2015, 03:10:10 PM 
Started by DragonRider - Last post by DragonRider
This problem is nothing to do with drivers. The reason this problem arises is because
When you tell window 8.1 or 10 to shut down it goes into a low power sleep mode and
When you power on it just wakes. This is called fast boot and this is what causes the error codes
On Gigabyte and Asus motherboards (code D4 and 04) .
If you follow the above change of settings it forces Window to really shut down so it has to do a
Full boot up on System start hence no error codes are shown

 5 
 on: November 17, 2015, 07:42:27 PM 
Started by DragonRider - Last post by DragonRider

Problem solved for Gigabyte error code D4 and Asus error code 04.


Once you have Windows 10 or 8.1 fully installed restart your system and go into the Boot menu and disable the fast boot option.
Also after loading Windows 10 or 8.1 goto the power options and select choose what the power buttons do.
Click the change settings that are currently available/unavailble and then untick the fast start up option.
This should solve the problem

 6 
 on: November 15, 2015, 04:09:25 PM 
Started by DragonRider - Last post by DragonRider
Oh no its gone again server surgery on going  strmucn

 7 
 on: November 06, 2015, 09:48:13 PM 
Started by DragonRider - Last post by Carotio
It's untill August 2016 that we can upgrade for free, right?
I think I'll still wait a couple of months before making the decision...  sm08

 8 
 on: November 06, 2015, 09:46:16 PM 
Started by DragonRider - Last post by Carotio
Its that time of year again Boss  cband2 cband2 cband2 bubu1 schuett

Have a good one  thup1

sign01

Thank you  thup

 9 
 on: November 04, 2015, 10:08:07 AM 
Started by DragonRider - Last post by DragonRider
Its that time of year again Boss  cband2 cband2 cband2 bubu1 schuett

Have a good one  thup1

 10 
 on: October 27, 2015, 01:53:07 PM 
Started by DragonRider - Last post by DragonRider
I have myself installed Windows 10 on my main unit and it seems to work fine.
No problems have raised their nasty little heads as of yet so all is good.
I do have it set up just like my Windows 7 Machine with the Gadgets showing on screen.
And  I must admit I like using it 
 popc1


Pages: [1] 2 3 ... 10

Page created in 0.108 seconds with 41 queries.