Silent Hunter Mods Forum

Silent Hunter Mods Forum

  • August 20, 2018, 12:00:22 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

SHMF has been alive for almost 6 years thanks to a few dedicated members.
However, most visitors were ungrateful and did not appreciate the reliable hosting of mods for our SH games.
Hence, the domain: silenthuntermods.com has been abandonned, and the forum itself has been saved on another subdomain in order to save some valuable posts. However, the mods...  well, there ain't room for them on the server, so the download links don't work anymore for most of them, unless the mods will be put up elsewhere by the modders themselves...
Personally, my own mods will be stored at mediafire, asap...

Regards,
Carotio

Pages: [1]   Go Down

Author Topic: Install issue SH3 with Win 7 64 Does it need correcting before Living SH3 V5?  (Read 6902 times)

skc

  • Landratte
  • *
  • Karma: +0/-0
  • Offline Offline
  • Posts: 2

I am using Win7 64bit and after install of SH3 on trying to open game I get error messages such as "release version of MS Win 95 08R2.1/98/ME/NT/XP/server 2003" and game will not start even if I make compatability mode XP or 95 and open as administrator.
I have SH3 DVD Version 1.4.0.1
What I want to know BEFORE I make the hefty download of SHIII Living Mod 5 is; will this mod correct this issue or must I have SH3 actually up and running in Win 7 64 (which seems impossible at moment) and if so any pointers how to get this to happen!

Thanks in advance,

SKC srnd
Logged

Phoenix 1957

  • SHMF Mod Manager
  • Kapit√§nleutnant
  • *
  • Karma: +16/-1
  • Offline Offline
  • Posts: 1821
  • Silent Hunter III


The Living Silent Hunter 3 v5 will not correct this error.
The error you are posting is an install error which is strange in itself
As you say it is a 1.4 version disk so it should install with no problems at all.
The only reason for this error is usually caused by the Starforce protection program
As it is not combatable with windows 7.   scrtg
There is a thread on Subsim that shows you how to by-pass this see this thread below


http://www.subsim.com/radioroom/showthread.php?t=160118
Logged



skc

  • Landratte
  • *
  • Karma: +0/-0
  • Offline Offline
  • Posts: 2

Thanks Sea Wolf,
I suspect I tried installing a 'no-cd patch and this may have updated it to version 1.4.
I shall follow your guidlines and try for a full uninstall and re-install with an authentic 1.4 patch..
Happy Hunting!
Logged
Pages: [1]   Go Up
 

Page created in 0.081 seconds with 33 queries.